跳到主要内容

如果大于Excel中的另一个日期,如何比较日期?

添加一名作者 最后修改时间:2020-04-14

假设您有一个日期列表,并且想将这些日期与指定日期进行比较,以便找出比列表中指定日期大的日期,您将怎么办? 在本文中,我们将向您展示比较日期的方法(如果大于Excel中的另一个日期)。


如果日期大于公式,则比较日期

如下面的屏幕快照所示,您可以将Date列中的日期与指定的日期2015/3/10进行比较,并最终通过公式得出比该列中的日期大的某些日期,如下所示。

1.在空白单元格(例如单元格F2015)中键入指定的日期3/10/2。

2.在“日期”列中选择一个与第一个日期单元格相对应的空白单元格,例如G2。 然后复制并粘贴公式 = IF(A2> $ F $ 2,“是”,“否”) 进入公式栏,然后按 输入 键。 看截图:

3.选择单元格G2,将“填充手柄”向下拖动到要用此公式覆盖的单元格。

4.您将获得结果,在单元格中显示“否”和“是”。 “否”表示对应的日期小于指定的日期,“是”表示对应的日期大于指定的日期。


使用 Kutools for Excel 轻松比较日期(如果大于另一个日期)

The 选择特定的单元格 Kutools for Excel 的实用程序可以帮助您快速找到大于 Excel 中另一个日期的日期。

Kutools for Excel :具有300多个便捷的Excel加载项, 30天免费试用.

1.选择要比较的日期范围,然后单击 库工具 > 选择 > 选择特定的单元格。 看截图:

2.在 选择特定的单元格 对话框中选择 手机 ,在 选择类型 部分,选择 比...更棒 然后在下面的框中输入比较日期 特定类型 部分,最后单击 OK or 申请 按钮。

然后立即选择日期大于指定日期的单元格。

  如果您想免费试用(30天)此实用程序, 请点击下载,然后按照上述步骤进行操作。


使用 Kutools for Excel 比较日期是否大于另一个日期

最佳办公生产力工具

🤖 Kutools 人工智能助手:基于以下内容彻底改变数据分析: 智能执行   |  生成代码  |  创建自定义公式  |  分析数据并生成图表  |  调用 Kutools 函数...
热门特色: 查找、突出显示或识别重复项   |  删除空白行   |  合并列或单元格而不丢失数据   |   不使用公式进行四舍五入 ...
超级查询: 多条件VLookup    多值VLookup  |   跨多个工作表的 VLookup   |   模糊查询 ....
高级下拉列表: 快速创建下拉列表   |  依赖下拉列表   |  多选下拉列表 ....
列管理器: 添加特定数量的列  |  移动列  |  切换隐藏列的可见性状态  |  比较范围和列 ...
特色功能: 网格焦点   |  设计图   |   大方程式酒吧    工作簿和工作表管理器   |  资源库 (自动文本)   |  日期选择器   |  合并工作表   |  加密/解密单元格    按列表发送电子邮件   |  超级筛选   |   特殊过滤器 (过滤粗体/斜体/删除线...)...
前 15 个工具集12 文本 工具 (添加文本, 删除字符,...)   |   50+ 图表 类型 (甘特图,...)   |   40+ 实用 公式 (根据生日计算年龄,...)   |   19 插入 工具 (插入二维码, 从路径插入图片,...)   |   12 转化 工具 (小写金额转大写, 货币兑换,...)   |   7 合并与拆分 工具 (高级组合行, 分裂细胞,...)   |   ... 和更多

使用 Kutools for Excel 增强您的 Excel 技能,体验前所未有的效率。 Kutools for Excel 提供了 300 多种高级功能来提高生产力并节省时间。  单击此处获取您最需要的功能...

描述


Office Tab 为 Office 带来选项卡式界面,让您的工作更加轻松

  • 在Word,Excel,PowerPoint中启用选项卡式编辑和阅读,发布者,Access,Visio和Project。
  • 在同一窗口的新选项卡中而不是在新窗口中打开并创建多个文档。
  • 每天将您的工作效率提高50%,并减少数百次鼠标单击!
Comments (10)
No ratings yet. Be the first to rate!
This comment was minimized by the moderator on the site
Parentheses are also needed =SE(A2>$F$2;("YES");("NO"))
This comment was minimized by the moderator on the site
DOMENICO ANTONELLI

Vi è un errore nella formula = SE (A2> $ F $ 2, "SI", "NO") dopo il test e dopo la prima condizione se_vero ci vogliono i punti e virgola come la seguente formula: =SE(E2<$I$2;"SI";"NO")
This comment was minimized by the moderator on the site
Vi è un errore nella formula = SE (A2> $ F $ 2, "SI", "NO") dopo il test e dopo la prima condizione se_vero ci vogliono i punti e virgola come la seguente formula: =SE(E2>$F$1;"SI";"NO")
This comment was minimized by the moderator on the site
Hi,
The formula provided in the post only works for English operating system.
Thank you for providing the correct formula for the Italian operating system
This comment was minimized by the moderator on the site
Excellent tutorial, easy to follow.
This comment was minimized by the moderator on the site
Português filho da puta
This comment was minimized by the moderator on the site
i'm portuguese and ashamed of this behavior.
This comment was minimized by the moderator on the site
Why would an excel tutorial be on portugues ?
This comment was minimized by the moderator on the site
Argentinos precisam de excel para quê se não sabem nem votar?
There are no comments posted here yet
Load More
Leave your comments
Posting as Guest
×
Rate this post:
0   Characters
Suggested Locations